WordPress PHP 互換表

WordPress でサイト構築するときに PHP のバージョンが問題になることが有ります。
最近は PHP 7.2 以上が推奨されているようですがサーバーの PHP のバージョンが古いって事は良くある話です。

WordPress PHP 互換表は以下を参照ください

そして旧バージョンの WordPress はココから DL 可能です。
因みに CentOS 7 ではデフォルトで PHP 5.4.16 となりますので WordPress は 5.1 系という事になります。