FirebirdSS-2.5.4 64bit

久々に CentOS 4.7 64bit に Firebird 2.5 をインストールした時のメモ

すると。。。

[root@dcmProxy]# rpm -ihv FirebirdSS-2.5.4.26856-0.amd64.rpmエラー: 依存性の欠如:    libncurses.so.5 は FirebirdSS-2.5.4.26856-0.amd64 に必要とされています    libstdc++.so.6 は FirebirdSS-2.5.4.26856-0.amd64 に必要とされています
と、怒られたので
yum -y installlibncurses.so.5yum -y installlibstdc++.so.6

これで無事起動。。。絵文字:笑顔

前の記事

Path 設定